This post has been closed and is not open for comments or answers.
QuickBooks Learn & Support Home

System requirements for QuickBooks 2013 and Enterprise Solutions 13.0 (2014 and older versions)

    Similar questions other people found helpful: