When working in QuickBooks products (Pro, Premier, Enterprise Solutions) you may see some performance issues if the Search Indexing service is running in the company file.


What you can try now

Disable the Search Index preference:

  1. Log in as the QuickBooks Admin user.
  2. Click the Edit menu and select Preferences.
  3. Select Search then click Company Preferences.
  4. Uncheck the Updated Automatically box and press OK.
  5. Close out of QuickBooks and log back in to see if there is any improvement in performance.

If you still see significant performance issues after disabling the search index see the section below to be notified when this issue is resolved.

Detailed Instructions

This issue has been resolved in the latest release for QuickBooks 2013.

Update to the latest release.