A message appears when attempting to open QuickBooks Desktop:

This version of QuickBooks requires Microsoft Internet Explorer version 6.0 (or later).

Why this is happening

The message can appear for either of the following reasons:

  • Internet Explorer is turned off in the Turn Windows features on or off.
  • The version of Internet Explorer installed on the computer is earlier than version 6.0.
  • There is an incorrect Windows registry key.


How to fix it